You are either not logged in or not registered with our community. Click here to register.
 
December 03, 2016, 01:55:57 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: The WYSIWYG editor seems to have disappeared on me?  (Read 365 times)

0 Members and 1 Guest are viewing this topic.

Offline susiesparkleTopic starter

The WYSIWYG editor seems to have disappeared on me?
« on: September 13, 2013, 06:06:13 AM »
Is it down for maintenance? I can remember most BBCode from my head anyway, but it *really* helps to have the buttons when I'm tired.

I'm using Firefox 23.0 on Ubuntu 13.04 and it worked pretty much up until today my time.

Offline Rogue

  • The Bratling ~ her Mx ~ they/them unless other pronouns/gender are specified please~
  • Champion
  • Addict
  • *
  • Join Date: Nov 2012
  • Location: delens solem lunam facti sunt ei
  • ~Edenmon Master~ ~GenderFluid~
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: The WYSIWYG editor seems to have disappeared on me?
« Reply #1 on: September 13, 2013, 06:30:05 AM »
I am not having any issues at this point. You still having issues?

Offline susiesparkleTopic starter

Re: The WYSIWYG editor seems to have disappeared on me?
« Reply #2 on: September 13, 2013, 08:00:09 AM »
I am not having any issues at this point. You still having issues?

seems to be working fine on my phone, which is *also* using Firefox (mobile FF actually is a pretty nice browser).

 very strange indeed.

Offline susiesparkleTopic starter

Re: The WYSIWYG editor seems to have disappeared on me?
« Reply #3 on: September 13, 2013, 07:17:50 PM »
It's still not working for me in FF, but works fine in Chrome (version 29.0.1547.57), same OS.

Really... bizarre.

Offline Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: The WYSIWYG editor seems to have disappeared on me?
« Reply #4 on: September 13, 2013, 08:03:01 PM »
Are you seeing other graphics on E, such as badges and avatars?  (long-shot possibility went through my head)

Offline Ember Star

Re: The WYSIWYG editor seems to have disappeared on me?
« Reply #5 on: September 13, 2013, 11:37:57 PM »
I'm on a phone, but still. Opera Mini does not show the code buttons while my stock browser and Dolphin do. I think it depends on browser and setting.

Offline susiesparkleTopic starter

Re: The WYSIWYG editor seems to have disappeared on me?
« Reply #6 on: September 14, 2013, 02:16:26 AM »
I'm on a phone, but still. Opera Mini does not show the code buttons while my stock browser and Dolphin do. I think it depends on browser and setting.


I don't use the phone UI on the phone, I use the desktop UI.


And yeah, it's only the editor that's not showing up. Everything else is showing okay. I am running NoScript and Adblock, but I've got those allowing pretty much everything for E. It was working perfectly fine until yesterday, so I don't know exactly what's going on.


I do get some weirdness on various forums on this box, so it's not exactly the first time I've seen this sort of thing. I don't *think* I've got a virus or worm (I'm on Linux, after all, it's highly unlikely as there are few such things for linux).