You are either not logged in or not registered with our community. Click here to register.
 
December 03, 2016, 05:54:21 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Post issues  (Read 816 times)

0 Members and 1 Guest are viewing this topic.

Offline NicholasTopic starter

  • Mr. Nice Guy (or so I am told) :-) Jag's Mulder *muse crack* Deviously delicious - according to a certain, most awesome Liege ;) King of Terrible. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Knight
  • Carnite
  • *
  • Join Date: May 2009
  • Location: My Skype info is available upon request!
  • Gender: Male
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Post issues
« on: August 20, 2013, 12:01:19 AM »
It came to my attention that several people can log on and see the new Forum, but they cannot post. They can see everything, even move around the forum, just not post.

This is the message they receive:

 "Your session timed out while posting. Please try to re-submit your message. "

Offline Thesunmaid

Re: Post issues
« Reply #1 on: August 20, 2013, 12:07:45 AM »
I had the same thing happen I had to reset my host files which was a slight pain in the ass. Thats a link that will show you step by step how to do it if that helps.

http://support.microsoft.com/kb/972034

Online Vekseid

Re: Post issues
« Reply #2 on: August 20, 2013, 12:13:51 AM »
Make sure the advice in the top right is followed.

It's possible that not everyone's DNS is really updated yet, it might take a day or two to get back to normal : /

Editing your hosts file is a permanent solution but it's important to remember in the event that we move again.

Offline Pretty in Pink

Re: Post issues
« Reply #3 on: August 20, 2013, 12:23:36 AM »
Another solution (that I'm using, futzing with my HOSTS file didn't work) is if there's a browser you DIDN'T have, then just install it and run to E through there.  Was using Chrome, but for now I'm using Firefox, and it's working just fine.

Offline Andol

Re: Post issues
« Reply #4 on: August 20, 2013, 12:30:12 AM »
I am not really sure I understand much of the advice that is given on how to edit the host file. I am finding it confusing :(

Offline Aislinn

  • Enchantress of Éire, Local Avatarmonger & Leprechaun Ninja Extraordinaire
  • Dame
  • Addict
  • *
  • Join Date: Jan 2013
  • Location: In the shadows...
  • Gender: Female
  • The Poet's Muse
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Post issues
« Reply #5 on: August 20, 2013, 12:36:37 AM »
Woohoo! I'm in....finally.

I was the one that prodded Nicholas this direction as Oreo and I were both having issues posting...and we suspected a great many others are as well. We could navigate the site using the new IP but posting wasn't happening so we couldn't ask for help. I had a white banner at the top of my screen that said "This is the IP. You will have an easier time clicking this to go to the URL"...but when I did that, it took me back to that page that was up while the server was down with the updates.

However....I just tried clicking that banner again and it had me log back in and now everything is fine.

 ;D

Offline Oreo

Re: Post issues
« Reply #6 on: August 20, 2013, 12:39:47 AM »
Is it going to let me post this time?

Offline NicholasTopic starter

  • Mr. Nice Guy (or so I am told) :-) Jag's Mulder *muse crack* Deviously delicious - according to a certain, most awesome Liege ;) King of Terrible. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Knight
  • Carnite
  • *
  • Join Date: May 2009
  • Location: My Skype info is available upon request!
  • Gender: Male
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Post issues
« Reply #7 on: August 20, 2013, 12:40:11 AM »
Is it going to let me post this time?
Yes! ;D ~cheers~

Offline Oreo

Re: Post issues
« Reply #8 on: August 20, 2013, 12:42:53 AM »
Okay, for those having difficulties, it just took time. I finally got back on after three tries of the white bar link at the top of the page. Don't know what it says anymore...'cause it's GONE. ;D

Online ReijiTabibito

  • Gatecrasher
  • Lord
  • Addict
  • *
  • Join Date: Jun 2009
  • Location: Titanian Autonomous University, Gate Studies Dept.
  • Gender: Male
  • There cannot be another Fall.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 2
Re: Post issues
« Reply #9 on: August 20, 2013, 12:50:05 AM »
Everything is going fritzy with all this new move.  First it worked for five minutes.  Then it sent me back to the troll page.  Then I cleared the DNS cache and it worked, then it sent me back to the troll.  Then I had to work some arcane mix of the recommended Windows FixIt tool, clearing the cookies and clearing the DNS cache, and now I'm back on, but half the things on the page are wonky.  This after I did pretty much every piece of advice on this thread (including installing Chrome)...and now I'm sitting here paranoid that I'm gonna see that idiot troll again.

Offline Oreo

Re: Post issues
« Reply #10 on: August 20, 2013, 01:01:13 AM »
PS: Thank you so much for the Herculean effort you put in today Veks. Much love and hugs for you.

Offline Thesunmaid

Re: Post issues
« Reply #11 on: August 20, 2013, 01:04:33 AM »
Ok...so spiffying up my host did not work...so what I had to do was release and renew my IP adress. I am hoping it sticks this time.
« Last Edit: August 20, 2013, 01:05:38 AM by thesunmaid »

Online ReijiTabibito

  • Gatecrasher
  • Lord
  • Addict
  • *
  • Join Date: Jun 2009
  • Location: Titanian Autonomous University, Gate Studies Dept.
  • Gender: Male
  • There cannot be another Fall.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 2
Re: Post issues
« Reply #12 on: August 20, 2013, 01:05:58 AM »
Test myself...part of me is wondering if this issue only occurs after I make multiple posts...

Offline Blitzy

  • In a world full of color, I'll always be black and white.
  • Dame
  • Enchanter
  • *
  • Join Date: Jan 2010
  • Location: In the deep dark forest...
  • Gender: Female
  • Howling's Baby
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 13
Re: Post issues
« Reply #13 on: August 20, 2013, 07:25:11 AM »
*Tests.*

---Edit---

Woot! It worked. :D

Offline Rogue

  • The Bratling ~ her Mx ~ they/them unless other pronouns/gender are specified please~
  • Champion
  • Addict
  • *
  • Join Date: Nov 2012
  • Location: delens solem lunam facti sunt ei
  • ~Edenmon Master~ ~GenderFluid~
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Post issues
« Reply #14 on: August 20, 2013, 09:14:22 AM »
Btw... THANKS NIC! I was trying to get on and couldn't at all. (Mind you the advice didn't work for me but everything's fine now so no big)

Offline Ariel

Re: Post issues
« Reply #15 on: August 20, 2013, 09:20:00 AM »
Btw... THANKS NIC! I was trying to get on and couldn't at all. (Mind you the advice didn't work for me but everything's fine now so no big)

Same here. XD

Offline The Dark Raven

Re: Post issues
« Reply #16 on: August 20, 2013, 09:44:27 AM »
Mine worked, then didn't.  Did all the FixIt, release dns yadda yadda, and it worked for 5 minutes, then down again,  Went to bed.  Next morning it works fine.

Offline NicholasTopic starter

  • Mr. Nice Guy (or so I am told) :-) Jag's Mulder *muse crack* Deviously delicious - according to a certain, most awesome Liege ;) King of Terrible. Always innocent despite what Caedy says. Spoiler buttons are evil. 42,19km!
  • Knight
  • Carnite
  • *
  • Join Date: May 2009
  • Location: My Skype info is available upon request!
  • Gender: Male
  • #JeSuisUnAnge #ReallyIAm #BlameMads
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Post issues
« Reply #17 on: August 20, 2013, 11:41:58 AM »
Btw... THANKS NIC! I was trying to get on and couldn't at all. (Mind you the advice didn't work for me but everything's fine now so no big)
No problem. It's the least I can do!

Offline Dovel

Re: Post issues
« Reply #18 on: August 20, 2013, 11:46:36 AM »
I was having the same problem. I logged in this morning fine but after making a few posts I could not get back in. It kept timing me out.

After an email to BeMi I was able to edit my Host files and now I am able to get back on.

I used the instructions listed here.

http://helpdeskgeek.com/windows-7/windows-7-hosts-file/

It was easy to change (At least I hope I did it right). The only thing is make sure you open Notepad first, as Admin, before you edit anything or you will not be able to save it.

Offline The Lioness

  • ♥ Boi Crush ♥ BustyGermanGirl ♥ Baby Doll ♥ Lass ♥ Kitten ♥
  • Dame
  • Enchanter
  • *
  • Join Date: Apr 2013
  • Location: In my field of paper flowers....
  • Gender: Female
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Post issues
« Reply #19 on: August 20, 2013, 12:37:00 PM »
I can access through my phone, but not through my chrome book. I have flushed everything and restarted, but can't seem to post anything. Does this mean I will have to play the waiting game?

Offline Rogue

  • The Bratling ~ her Mx ~ they/them unless other pronouns/gender are specified please~
  • Champion
  • Addict
  • *
  • Join Date: Nov 2012
  • Location: delens solem lunam facti sunt ei
  • ~Edenmon Master~ ~GenderFluid~
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Post issues
« Reply #20 on: August 20, 2013, 12:43:09 PM »
That's what I had to do, even after flushing my DNS and running the fix it file given by microsoft. *Shrugs*

Offline Aislinn

  • Enchantress of Éire, Local Avatarmonger & Leprechaun Ninja Extraordinaire
  • Dame
  • Addict
  • *
  • Join Date: Jan 2013
  • Location: In the shadows...
  • Gender: Female
  • The Poet's Muse
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Post issues
« Reply #21 on: August 20, 2013, 12:46:54 PM »
Hello again! I received an email from Dovel saying that he's unable to post again. Same issue as before. Clicks on the white banner and goes to the troll.

Any advice or help would be much appreciated!

Offline Rogue

  • The Bratling ~ her Mx ~ they/them unless other pronouns/gender are specified please~
  • Champion
  • Addict
  • *
  • Join Date: Nov 2012
  • Location: delens solem lunam facti sunt ei
  • ~Edenmon Master~ ~GenderFluid~
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Post issues
« Reply #22 on: August 20, 2013, 01:56:07 PM »
Okay, so I'm running E through anonymouse.org and it's working whereas, on the same cpu and browser it doesn't and I'm getting troll face again. :/

Edit: Just as a warning for those who follow this, anonymouse started having ads... :( and it just pops up in random places... But it still allows access.
« Last Edit: August 20, 2013, 01:59:21 PM by Rogue of TimeyWimey Stuff »

Offline Dovel

Re: Post issues
« Reply #23 on: August 20, 2013, 02:10:39 PM »
Alright once again I am back. ~laughs~

We shall see for how long this time.

I changed my Host, Flushed the DNS, cleared my cookie and cache. None of that allowed me to reconnected.

I unplugged my router for a bit for it to reset and now I am back on. I am not sure what worked or if I will stay connected but here I am for the moment.