Can't send pm's from phone

Started by yobo, July 14, 2013, 10:31:33 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


When I'm using my phone (Samsung Galaxy S III) to access E I am not able to send private messages. Everything else on this site from my phone, that I've tried, seems to work. What happens is that the loading bar stops at approximately 90%, and the links doesn't seem to load fully as they are not possible to use. So when I try to click on 'Reply' nothing happens. I've tried both the standard Internet browser on the phone and Chrome, same thing happened both places. This is a rather new problem, as I was able to send private messages from my phone earlier.

Any suggestions to what is wrong?


Since PMs can be a little strange on the site, you might try using the wap2 version of the site and see if it works better.

On my phone, PMs work but they take longer to load and send than other parts of the site.


That worked like a dream. Thanks, Trieste. :D



It sucks that you had that problem. Mine worked fine, is Wap2 a default version because my phone gives me the option to go to the standard site every time. The main problem I have with working my phone is fat fingers. I wish I could do arrow keys from my keyboard... Whenever I have to post anything that matters, Tab with Keyboard doc is where it's at.
I don't play in PMs
Who wants to join an incest registry?
Download RPGs I wrote on my Discord!
So anyway I guess I'm steelsmiter on fetlife now. Hit me up and tell me you're from E!