You are either not logged in or not registered with our community. Click here to register.
 
December 06, 2016, 03:53:13 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: I am a Tech Not!!!  (Read 654 times)

0 Members and 1 Guest are viewing this topic.

Offline MagentaTopic starter

I am a Tech Not!!!
« on: June 29, 2008, 09:21:59 PM »
How do I link my On's and Off's to show at the bottom of my posts?  Since I am basically technology-challenged, (I *can* check my email  :)) :) I have no idea how to do this.  Please, help!

Thanks,
Magenta

Offline Sherona

Re: I am a Tech Not!!!
« Reply #1 on: June 29, 2008, 09:28:25 PM »
Type [url =(UrL here)] (some title here [/url]  I put a space between teh URL and = just in case it tried to like that parathesis :) So take out the space

Offline Trieste

  • Faerie Queen; Her Imperial Lubemajesty; Willing Victim
  • Dame
  • Carnite
  • *
  • Join Date: Apr 2005
  • Location: In the middle of Happily Ever After with a dark Prince Charming.
  • Gender: Female
  • I am many things - dull is not one of them.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 4
Re: I am a Tech Not!!!
« Reply #2 on: June 29, 2008, 09:49:10 PM »
To put it more visually:

Code: [Select]
[url=http://urlgoeshere.com]Link text goes here[/url]

Offline Xillen

Re: I am a Tech Not!!!
« Reply #3 on: June 30, 2008, 05:21:06 AM »
Which in your case would be:

Code: [Select]
[url=http://elliquiy.com/forums/index.php?topic=17614]Can You Turn Me On?[/url]

Offline Lithos

Re: I am a Tech Not!!!
« Reply #4 on: June 30, 2008, 06:55:38 AM »
And where you put it is your profile, you click profile, from there Forum profile information, and paste the thing mentioned earlier inside Signature field.

Offline MagentaTopic starter

Re: I am a Tech Not!!!
« Reply #5 on: July 02, 2008, 06:23:52 PM »
Thank you all, I think it worked!   ;D

Offline Xillen

Re: I am a Tech Not!!!
« Reply #6 on: July 03, 2008, 03:31:37 AM »
Not really...

Just just contains your URL literally for people to click on, and the Can is included in the link, making it look rather messy. Can you copy the exact line in my last post, including all the [ ] tags? Don't change a single thing!