You are either not logged in or not registered with our community. Click here to register.
 
December 05, 2016, 04:46:19 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Signiture Image refusal  (Read 389 times)

0 Members and 1 Guest are viewing this topic.

Offline BenenTopic starter

  • Fallen Angel, DJ, Proud Dad, Crazy Gamer
  • Lord
  • Enchanter
  • *
  • Join Date: Apr 2011
  • Location: Dark Corners of Life
  • Gender: Male
  • There are no Mistakes, just Remixes and Rewrites
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Signiture Image refusal
« on: June 11, 2013, 12:50:36 AM »
I'm having a bit of an issue with trying to get an image to work for my signature. every time I go to input the [i.mg](link)[/ i.mg] (broken on purpose) the img coding disappears. anyone wanna tell me why this is happening?

Offline Vekseid

Re: Signiture Image refusal
« Reply #1 on: June 11, 2013, 01:20:29 AM »
Javascript only fires after all images are loaded, if some images take forever to load, things like e.g. spoilers don't work, etc.

Because hotlinking images from other sites routinely caused the above, I ended up disabling the ability entirely. You'll need to upload your desired signature images to the wiki here, and hotlink that.
« Last Edit: June 11, 2013, 01:37:03 AM by Vekseid »

Offline BenenTopic starter

  • Fallen Angel, DJ, Proud Dad, Crazy Gamer
  • Lord
  • Enchanter
  • *
  • Join Date: Apr 2011
  • Location: Dark Corners of Life
  • Gender: Male
  • There are no Mistakes, just Remixes and Rewrites
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Signiture Image refusal
« Reply #2 on: June 11, 2013, 01:27:10 AM »
thank you Vek