You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 07:22:35 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: I can't see my own avatar  (Read 288 times)

0 Members and 1 Guest are viewing this topic.

Offline CaehlimTopic starter

I can't see my own avatar
« on: February 03, 2013, 01:00:46 PM »
This is strange. It's still there when I go in to modify my profile, but it's not showing in any of my posts. I can still see everyone else's. Have I blocked it somehow?

Edit: Even stranger, it shows up on my tablet. Just not my PC.
« Last Edit: February 03, 2013, 01:02:12 PM by Caehlim »

Offline Ariel

Re: I can't see my own avatar
« Reply #1 on: February 03, 2013, 01:44:39 PM »
Well, I'm not exactly sure what the issue may be, but I can see it just fine.

It could be just your PC. Have you tried clearing all data/cookies and restarting the computer?

Offline Caeli

Re: I can't see my own avatar
« Reply #2 on: February 03, 2013, 01:55:21 PM »
Just making sure, but you don't have avatars turned off when browsing the forums, right?

If other avatars are visible but not yours, I'd suggest clearing the cache and refreshing your browser.

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: I can't see my own avatar
« Reply #3 on: February 03, 2013, 02:01:19 PM »
Try a CTRL+F5 refresh? This happens to me every once and a while too.

Offline CaehlimTopic starter

Re: I can't see my own avatar
« Reply #4 on: February 03, 2013, 08:20:16 PM »
It's back again. All I had to do was shut down firefox and start it back up.

Thanks everyone.