You are either not logged in or not registered with our community. Click here to register.
 
December 04, 2016, 06:20:40 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Issue Installing Games  (Read 576 times)

0 Members and 1 Guest are viewing this topic.

Offline Dim HonTopic starter

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Issue Installing Games
« on: December 31, 2012, 11:55:09 AM »
I've been using this computer for a while, and it's been fine installing games and such up until now. It runs Vista, and used Service Pack 1 until I Assassin's Creed 3 said I needed DirectX11, which my video card has but Service Pack 1 doesn't register. I upgraded to Service Pack 2 which should have worked - but it didn't. Now, when I try to install Assassin's Creed 3, it gives me the error message at the very start of installation,

File Transfer Error

Feature: Disk<1>
Component: <Disk1> Disk1 File(1)
File: D:\data1.cab
Error: The wrong diskette is in the drive
Insert %2 (Volume Serial Number: %3) into drive %1

Now, when I switch disks, the installation closes itself down. It's not the wrong disk anyway because I have installed this fine when the service pack is downgraded to 1, only DirectX11 isn't registering on pack 1 so it stalls the game on the splash screen. This error only pops up with pack 2 - it does it with other games I've tried to install while being in pack 2.

It's highly frustrating, anyone got any advice? 

UPDATE; no longer an issue, I have a new computer and it works fine
« Last Edit: April 12, 2013, 11:44:42 PM by Dim Hon »

Offline Moraline

Re: Issue Installing Games
« Reply #1 on: January 01, 2013, 09:46:56 AM »
Not sure, but sounds to me like an error on the disk itself.

I'd send Ubisoft a support ticket.

http://support.ubi.com/

Short of that, you could maybe try running a registry cleaner. Like CC cleaner, then retry it.

(Note: directx shouldn't have anything to do with installation - DirectX is a graphics interpreter)
« Last Edit: January 01, 2013, 09:50:21 AM by Moraline »

Offline Dim HonTopic starter

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Issue Installing Games
« Reply #2 on: January 01, 2013, 10:08:54 AM »
Like I said, it's not just Assassin's Creed that makes that error pop up - anything I try to install triggers it, even when the game is only on one disk. It manages to get through installation fine when I'm in Service Pack 1, but as it needs DirectX11 to run, it can't do that on Pack 1. When I upgrade to Pack 2, it refuses to install any cd/dvd game. If it was just Assassin's Creed that triggered the error, I'd install it on Pack 1 then upgrade to Pack 2, but with the error triggering with every game I try, doing the downgrade/upgrade each time I want to install a new game is cumbersome.


Offline Moraline

Re: Issue Installing Games
« Reply #3 on: January 01, 2013, 01:45:30 PM »
Try running the registry cleaner. It really doesn't sound like a DirectX error. It has to do with something else. DirectX is an application program interface for multimedia files. It has nothing to do with the installation part of it. However, I think what's happening is that you've got registry entries that are in one place in Service Pack 1 and in a different path in Service Pack 2.

Now I'm only taking an educated guess here because my field is computer repair and networking. I'm not a computer programmer. Maybe with a little luck someone will pop in and have a better idea for us. But CC Cleaner is a good thing to have on your computer anyways.  Alternatively, you can also make sure to use the uninstall feature to completely remove any old programs that you've thought you already uninstalled but they have left behind traces.

Maybe Veks will pop in here soon. He's really good with this stuff.

Offline Dim HonTopic starter

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Issue Installing Games
« Reply #4 on: January 01, 2013, 02:58:17 PM »
It didn't work.

Offline Dim HonTopic starter

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Issue Installing Games
« Reply #5 on: January 30, 2013, 09:44:07 PM »
An update -

I was able to install Dragon Age 2 CD without a single issue. I thought that maybe the error only triggered for newer games - but then I tried to install The Witcher which is three years older than DA2, but the error message pops up (it differs sometimes, in that it says the file is D:/_Setup.dll instead of data1.cab but not always)

I don't understand why it would work fine on some occasions but not on other. >_<