You are either not logged in or not registered with our community. Click here to register.
 
December 06, 2016, 02:21:48 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Want to get back on Mumble (if anyone's ever there) but mic problems.  (Read 302 times)

0 Members and 1 Guest are viewing this topic.

Offline AdammairTopic starter

Hey, all! *smiles*

So, here's my problem(s). I have a mic built into my webcam (Logitech webcam), which I don't leave plugged in all the time (call me paranoid) because I like my privacy, and I'm afraid that someone will just randomly hack into my feed, even when I'm not doing anything actively with the cam. I know, how crazy is that? Anyway, it worked fine for me, months back, when I was first on Mumble, and I was able to hear everyone just fine with my earbuds and they could hear me. Lately, though, when I go to Setup, and it runs me through the sound configuration, I get an echo of my own voice, this really weird echo, too. I haven't tested it to see if anyone else hears the same echo, because it's just so annoying to listen to myself over and over again. *chuckles*

I haven't gone any further than that step in the setup.

One other issue is with using Mumble on my laptop. I transferred my login certificate, or whatever, over to the laptop, and everything seemed to work fine, once I told Mumble to use the certificate, but as of a few days ago...or just yesterday, really...I seem to be blocked from entering any of the chat rooms, and my name is listed at the very bottom of the list, with a green X over what appears to be the little "lips" icon that lights up red when you're speaking.

Any help would be appreciated, and I'll do my best to answer any questions anyone might have. Thanks a bunch!

~ Adammair ~