You are either not logged in or not registered with our community. Click here to register.
 
December 04, 2016, 12:10:17 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: No toolbar when posting  (Read 356 times)

0 Members and 1 Guest are viewing this topic.

Offline KuronekoTopic starter

No toolbar when posting
« on: October 02, 2012, 10:12:56 PM »
The toolbar isn't showing up for me when making posts or PMs.  Is anyone else having this issue?  Or have I accidentally turned something off?

Offline Trieste

  • Faerie Queen; Her Imperial Lubemajesty; Willing Victim
  • Dame
  • Carnite
  • *
  • Join Date: Apr 2005
  • Location: In the middle of Happily Ever After with a dark Prince Charming.
  • Gender: Female
  • I am many things - dull is not one of them.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 4
Re: No toolbar when posting
« Reply #1 on: October 02, 2012, 10:14:52 PM »
Which toolbar?

Did you clear cookies, clear your cache, and restart your browser?

Offline KuronekoTopic starter

Re: No toolbar when posting
« Reply #2 on: October 02, 2012, 10:35:18 PM »
The formatting toolbar above the textbox when posting.  Mine's gone.  And yes, I cleared my cache, cookies and restarted the browser.

Offline Trieste

  • Faerie Queen; Her Imperial Lubemajesty; Willing Victim
  • Dame
  • Carnite
  • *
  • Join Date: Apr 2005
  • Location: In the middle of Happily Ever After with a dark Prince Charming.
  • Gender: Female
  • I am many things - dull is not one of them.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 4
Re: No toolbar when posting
« Reply #3 on: October 02, 2012, 10:46:41 PM »
Hm. What browser are you using? Do you have a screenshot?

Offline KuronekoTopic starter

Re: No toolbar when posting
« Reply #4 on: October 03, 2012, 07:31:16 AM »
I'm using IE.  I don't know how to save a screen shot beyond control printscreen, which only allows me to paste it in word.  I just don't have all the post editing options above the post window - no bold, italic, underline, centering, code insertion, etc.

I'm going to check my computer at work to see if it's just an issue here at home, but I really only post when I'm here.

Offline KuronekoTopic starter

Re: No toolbar when posting
« Reply #5 on: October 03, 2012, 07:54:24 AM »
Okay, I tried one last fix, and that seemed to work.  The editing toolbar is now back.  Thanks for your help, Trieste.

Offline Trieste

  • Faerie Queen; Her Imperial Lubemajesty; Willing Victim
  • Dame
  • Carnite
  • *
  • Join Date: Apr 2005
  • Location: In the middle of Happily Ever After with a dark Prince Charming.
  • Gender: Female
  • I am many things - dull is not one of them.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 4
Re: No toolbar when posting
« Reply #6 on: October 03, 2012, 08:16:14 AM »
You're welcome! For future helpfulness, what was the fix? I don't know IE as well as I know Chrome and Firefox. >.>

Offline KuronekoTopic starter

Re: No toolbar when posting
« Reply #7 on: October 03, 2012, 11:49:17 AM »
I had to dump a second set of cookies that the computer was holding on to, regarding favorites and the like.  The aren't automatically dumped in the first wave it seems.