You are either not logged in or not registered with our community. Click here to register.
 
December 04, 2016, 02:26:34 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Auto formatting in the post reply  (Read 478 times)

0 Members and 1 Guest are viewing this topic.

Offline BitterSweetTopic starter

Auto formatting in the post reply
« on: September 17, 2012, 05:20:35 PM »
Recently it seems like there's been some change on how the formating of replies works.  Now, when I'm working in the reply box and I check (for example) the I for italics, instead of showing the word bracketed by the
Code: [Select]
[i]italic[/i] the word shows up in italic and without the bracket indicator(like this
Code: [Select]
italic).  In other words, instead of default showing me the code, it's showing me the results of the coding.  Which I'm not so fond of.

In addition, when I cut/paste from a word document, the post reply box is formatting these huge paragraph breaks automatically - instead of my line breaks it's formating some default paragraph breaks. Also, not fond of this.

Is there some way to go back to the older system that doesn't format for me in the post reply box, but only formats the final product after I hit post?

Sorry, I think this is not clear.

Offline GothicFires

Re: Auto formatting in the post reply
« Reply #1 on: September 17, 2012, 05:26:21 PM »
What browser are you using?

Offline BitterSweetTopic starter

Re: Auto formatting in the post reply
« Reply #2 on: September 17, 2012, 05:40:22 PM »
firefox.  Win 7 and, in one case Word 03 and the other Lotus Symphony (freeware) and it does it in both.

Nice icon BTW!

Offline Kyrsa

Re: Auto formatting in the post reply
« Reply #3 on: September 17, 2012, 05:41:58 PM »
Go to your profile and check in Look and Layout.  One of the bottom options is "Show WYSIWYG editor on post page by default."  Make sure that is not checked. Let me know if that doesn't fix it.

Offline BitterSweetTopic starter

Re: Auto formatting in the post reply
« Reply #4 on: September 17, 2012, 06:04:26 PM »
Thanks - that was the problem.  I wonder how it got checked?