You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 05:18:44 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Problem with linking an image  (Read 361 times)

0 Members and 1 Guest are viewing this topic.

Offline MossbergTopic starter

Problem with linking an image
« on: July 25, 2012, 04:15:12 AM »
I'm trying to put an image in my sig so that when it is clicked on will send the person to a topic of mine. A friend tried to help me and it's not working right. I thought maybe it was the site I had linked it from so I uploaded it to photobucket and I still can't get it to work. Would someone please let me know what I'm doing wrong?

Here is the code that I have now:
Code: [Select]
[left][url=http://elliquiy.com/forums/index.php?topic=144260.0][img]http://i389.photobuckrt.com/albums/oo340/Mossberg420/WoT.jpg[/img][/url][left]

Offline Trieste

  • Faerie Queen; Her Imperial Lubemajesty; Willing Victim
  • Dame
  • Carnite
  • *
  • Join Date: Apr 2005
  • Location: In the middle of Happily Ever After with a dark Prince Charming.
  • Gender: Female
  • I am many things - dull is not one of them.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 4
Re: Problem with linking an image
« Reply #1 on: July 25, 2012, 04:23:14 AM »
Signature images will not display unless uploaded to the wiki. Also, you probably want floatleft, not just left, in those tags.

Offline MossbergTopic starter

Re: Problem with linking an image
« Reply #2 on: July 25, 2012, 04:29:20 AM »
Oh okay. Well how can I upload it to the wiki? I'll change the floatleft when I get the rest fixed.

Offline MossbergTopic starter

Re: Problem with linking an image
« Reply #3 on: July 25, 2012, 04:45:21 AM »
Nevermind, I got it. Thanks for your help.