You are either not logged in or not registered with our community. Click here to register.
 
December 04, 2016, 02:16:05 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Broke my browser somehow  (Read 445 times)

0 Members and 1 Guest are viewing this topic.

Offline TheGlyphstoneTopic starter

Broke my browser somehow
« on: July 08, 2012, 10:09:24 PM »
So after Norton swatted down a trojan that tried to infiltrate through an ad banner or something, I decided to go and download Adaware. I do so, it finds nothing, I uninstall it and reboot, and now Firefox has gone haywire. I can't run any embedded videos, even Youtube,, I can only open my Gmail account in HTML mode, I can't see or use any of the BBCode quick-buttons that would be displayed above this post I'm typing, the background of my homepage won't display (only the text/hyperlinks). I've even tried re-installing Firefox, to no avail.

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Broke my browser somehow
« Reply #1 on: July 08, 2012, 10:20:50 PM »
It honestly sounds to me like the time you'll have getting adjusted to NoScript (or similar Script Blocking programs). Do you know if the antivirus you downloaded came with anything of the sort? You may be able to right click and allow scripts/etc. or check your Plugins for anything along those lines.

Offline TheGlyphstoneTopic starter

Re: Broke my browser somehow
« Reply #2 on: July 08, 2012, 10:25:00 PM »
I'm not sure, because it only was on my system for about 15min before I removed it (or tried to, obviously it left something behind).

The way it's messing with my Gmail is the most frustrating aspect. Though I have just discovered I can't open spoiler boxes either.


EDIT: And update...I fixed it, the same way I broke it....mysteriously. I cleared my cache, disabled Java, and it works fine now. Argh.
« Last Edit: July 09, 2012, 07:57:39 AM by TheGlyphstone »