You are either not logged in or not registered with our community. Click here to register.
 
September 28, 2022, 08:10:23 pm

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Platinum Send us your theme!

Wiki Blogs Dicebot

Author Topic: Picture trouble!  (Read 847 times)

0 Members and 1 Guest are viewing this topic.

Offline shadowrangerTopic starter

  • Deverified
  • Enchanted
  • *
  • Join Date: May 2012
  • Location: Behind you ready to pounce!
  • Gender: Female
  • Enemeis scream, friends scream for more.
  • View My Rolls
  • Referrals: 0
Picture trouble!
« on: May 23, 2012, 07:30:37 am »
I've uploaded the pictures to the wiki and then used that link in the code. Yet the pictures don't show as anything other then a small white box with a red cross in it.

http://elliquiy.com/forums/index.php?topic=141013.msg6322347#msg6322347

Could someone tell me what I am doing wrong?

Offline JackWhite

  • Crazy.
  • Lord
  • Addict
  • *
  • Join Date: Nov 2011
  • Location: On the Internet
  • Gender: Male
  • View My Rolls
  • Referrals: 1
Re: Picture trouble!
« Reply #1 on: May 23, 2012, 07:35:15 am »
http://elliquiy.com/elluiki/images/thumb/7/79/3.jpg/399px-3.jpg


Try copying the real link of the picture, like the one above this text

Offline shadowrangerTopic starter

  • Deverified
  • Enchanted
  • *
  • Join Date: May 2012
  • Location: Behind you ready to pounce!
  • Gender: Female
  • Enemeis scream, friends scream for more.
  • View My Rolls
  • Referrals: 0
Re: Picture trouble!
« Reply #2 on: May 23, 2012, 07:41:04 am »
Oh thank you! Much better. ^^