You are either not logged in or not registered with our community. Click here to register.
October 22, 2016, 12:31:56 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Wiki Blogs Dicebot

Author Topic: Embedded Video Issue  (Read 362 times)

0 Members and 1 Guest are viewing this topic.

Offline SaffronTopic starter

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ There's a whole wide world for us to see, the only thing you gotta do is follow me ღ
  • Gender: Female
  • ღ I just wanna make you feel loved ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Embedded Video Issue
« on: March 09, 2012, 07:11:41 PM »
I've noticed recently that any videos embedded into the forum take absolutely forever to load. My connection speed is quite high and I have no issues loading the videos in about 5 seconds if I open them in YouTube or a separate page (whatever site it comes from).

I was just wondering if this is my browser or the site?

I'm using Windows 8 (Build 8250) and Google Chrome.

Offline Trieste

  • Faerie Queen; Her Imperial Lubemajesty; Willing Victim
  • Dame
  • Carnite
  • *
  • Join Date: Apr 2005
  • Location: In the middle of Happily Ever After with a dark Prince Charming.
  • Gender: Female
  • I am many things - dull is not one of them.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 4
Re: Embedded Video Issue
« Reply #1 on: March 09, 2012, 07:41:39 PM »
I haven't noticed any issues, so I think it might be your browser.