You are either not logged in or not registered with our community. Click here to register.
 
December 07, 2016, 06:28:51 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: New Message Issue  (Read 1820 times)

0 Members and 1 Guest are viewing this topic.

Offline Wistful DreamTopic starter

  • ✧ ~ ✦ ~ Bright Star ~ ✦ ~ ✧ ☾ A Dragon's Mariposa ☽ ~ * ~ A Captain's Princess ~ * ~ An Imp's Vixen
  • Dame
  • Carnite
  • *
  • Join Date: May 2008
  • Location: The Beast's Castle
  • Gender: Female
  • I know my value.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
New Message Issue
« on: January 11, 2012, 10:59:11 PM »
I'm getting alerts when I get a new message, which is nice, the red bold uptop and all. When I click reply it shows up like I have a new message still, as in another one arrived that I haven't seen yet. I reply and click to view the forum, it still has the red bolded font so I click back into my inbox and then there isn't a new message, just the one I already replied to. Its happened more then once so I thought I'd just mention it and see if anyone else was having the same happen.

Offline Caeli

Re: New Message Issue
« Reply #1 on: January 11, 2012, 11:01:22 PM »
Have you tried clearing your cookies recently? Sometimes that clears up similar problems.

I know there has been a longstanding problem where, from my inbox, one of my labels (or the inbox) will sometimes read that I have a new PM (bolded with a (1) or (2) or however many), even when I've already read it. I've never had an issue with the red text at the top being "out of date," though, so my first suggestion would be to clear your cookies and see if it continues to happen.

Offline Wistful DreamTopic starter

  • ✧ ~ ✦ ~ Bright Star ~ ✦ ~ ✧ ☾ A Dragon's Mariposa ☽ ~ * ~ A Captain's Princess ~ * ~ An Imp's Vixen
  • Dame
  • Carnite
  • *
  • Join Date: May 2008
  • Location: The Beast's Castle
  • Gender: Female
  • I know my value.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New Message Issue
« Reply #2 on: January 11, 2012, 11:02:21 PM »
I did earlier this afternoon because it had been playing the joke on me for the past few days  :-\

Offline Caeli

Re: New Message Issue
« Reply #3 on: January 11, 2012, 11:06:53 PM »
Weirdness. :/ Does it happen in other browsers besides your primary?

Offline Wistful DreamTopic starter

  • ✧ ~ ✦ ~ Bright Star ~ ✦ ~ ✧ ☾ A Dragon's Mariposa ☽ ~ * ~ A Captain's Princess ~ * ~ An Imp's Vixen
  • Dame
  • Carnite
  • *
  • Join Date: May 2008
  • Location: The Beast's Castle
  • Gender: Female
  • I know my value.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New Message Issue
« Reply #4 on: January 11, 2012, 11:11:50 PM »
Hmm, that's a good question. I'll try E in Firefox next time I get a message then. I use Chrome.

Offline lollipop

Re: New Message Issue
« Reply #5 on: January 11, 2012, 11:12:36 PM »
It does it to me (in Firefox) and has for months now. It does it too, if I have multiple new messages. It lasts through four or five screen refreshes and disappears.

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: New Message Issue
« Reply #6 on: January 11, 2012, 11:15:33 PM »
I knew you guys were special. ::)

Offline Wistful DreamTopic starter

  • ✧ ~ ✦ ~ Bright Star ~ ✦ ~ ✧ ☾ A Dragon's Mariposa ☽ ~ * ~ A Captain's Princess ~ * ~ An Imp's Vixen
  • Dame
  • Carnite
  • *
  • Join Date: May 2008
  • Location: The Beast's Castle
  • Gender: Female
  • I know my value.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New Message Issue
« Reply #7 on: January 11, 2012, 11:15:50 PM »
...thanks?  ::)

Offline lollipop

Re: New Message Issue
« Reply #8 on: January 11, 2012, 11:27:08 PM »
I knew you guys were special. ::)

Get off our short bus!

:p

~wiggles butt~

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: New Message Issue
« Reply #9 on: January 11, 2012, 11:33:04 PM »
...thanks?  ::)
Okay... SUPER special. O:)
Get off our short bus!

:p

~wiggles butt~
Short? For that buttshake it's gotta be wiiiiiiiiiide. :P

*flees*

Offline lollipop

Re: New Message Issue
« Reply #10 on: January 11, 2012, 11:34:31 PM »
~scowls at jouzi~


I wish my butt was bigger, but alas ... I've no Kardashian genes.

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: New Message Issue
« Reply #11 on: January 11, 2012, 11:38:09 PM »
Well, you just need to shake a bit more, then. ;D

// thread hijack

Sorry, girls, but other than clearing cache/cookies, neither do I have a suggestion. It may be that you have too many messages and SMF is just acting up, just like it tends to with threads with too many answers, but I don't know how many messages you have, so that's totally a shot into the dark...

Offline lollipop

Re: New Message Issue
« Reply #12 on: January 11, 2012, 11:42:21 PM »
Well, you just need to shake a bit more, then. ;D

// thread hijack

Sorry, girls, but other than clearing cache/cookies, neither do I have a suggestion. It may be that you have too many messages and SMF is just acting up, just like it tends to with threads with too many answers, but I don't know how many messages you have, so that's totally a shot into the dark...

I've got more than 3000 and come to think of it ... it didn't do it until I hit the 2,500 mark.

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: New Message Issue
« Reply #13 on: January 11, 2012, 11:43:45 PM »
Hm... that will not be it, then, but was worth the shot. XD

Offline Wistful DreamTopic starter

  • ✧ ~ ✦ ~ Bright Star ~ ✦ ~ ✧ ☾ A Dragon's Mariposa ☽ ~ * ~ A Captain's Princess ~ * ~ An Imp's Vixen
  • Dame
  • Carnite
  • *
  • Join Date: May 2008
  • Location: The Beast's Castle
  • Gender: Female
  • I know my value.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New Message Issue
« Reply #14 on: January 11, 2012, 11:46:39 PM »
I have over 7000 >.>

Offline Beguile's Mistress

  • Time flies like an arrow ~ Fruit flies like a banana ~ Elliquiy's Fair-E Godmother
  • Dame
  • Carnite
  • *
  • Join Date: Jul 2009
  • Location: Faeleacanvald ~ The Steeler Nation ~ Home of Lord Stanley's Cup 2016 ~ She won't stay throwed! ~ 48\22-5\1\11-5\7
  • Gender: Female
  • Perpetual Notion Machine ~ 'What if...?'
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New Message Issue
« Reply #15 on: January 11, 2012, 11:56:42 PM »
I'm up over 5 digits and I haven't had this problem even when I can't get rid of that pesky (1) that seems to cling tenaciously in the inbox.

Offline Caeli

Re: New Message Issue
« Reply #16 on: January 12, 2012, 12:32:05 AM »
I'm up over 5 digits and I haven't had this problem even when I can't get rid of that pesky (1) that seems to cling tenaciously in the inbox.

Same here.

Offline Wistful DreamTopic starter

  • ✧ ~ ✦ ~ Bright Star ~ ✦ ~ ✧ ☾ A Dragon's Mariposa ☽ ~ * ~ A Captain's Princess ~ * ~ An Imp's Vixen
  • Dame
  • Carnite
  • *
  • Join Date: May 2008
  • Location: The Beast's Castle
  • Gender: Female
  • I know my value.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New Message Issue
« Reply #17 on: January 12, 2012, 12:33:48 AM »
Does it in Firefox and Safari. Don't have IE because I'm on a Mac.

Offline Sure

Re: New Message Issue
« Reply #18 on: January 12, 2012, 12:59:22 AM »
For what it's worth, that's happened to me, though since the total number stays consistent (ie, 100 PMs, 1 New stays as 100 PMs, 1 New after I've read it, but would be 101 PMs, 2 New if a new one came in) I've never found it overly confusing. This has been true over Safari, Chrome, and Firefox. I thought it just happened to everyone.

It's also not an issue with the number of PMs you have. It's happened to me since long before I got up to higher numbers. What number specifically I couldn't say.
« Last Edit: January 12, 2012, 01:24:43 AM by Sure »

Offline Geraint

  • Propigator of Plot Bunnies, RomanceCrack Dealer and Sireneous Wayword Muse Also Accused Plot Demon Breeder of Plotweilers ...
  • Knight
  • Enchanter
  • *
  • Join Date: Mar 2011
  • Location: Someplace Historical, Hysterical, or Fantastic
  • Gender: Male
  • "There's no rush...but I can't wait."
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: New Message Issue
« Reply #19 on: January 12, 2012, 03:19:39 AM »
I have had the pesky lingering numer on the in box ever since I came here.  But, for the last week, the big red Headline at the top of the page (which used to be very reliable) has been behaving the same pesky way, popping up (or remaining) after I answer the only unread message.

I'm using IE9, and have somewhat over 1900 messages in my in box. 

I got it in IE8 as well, and updating to IE9 three days ago did not change that situation.




[On the positive side, updating to IE9 removed a couple of other site quirks, so I shall consider myself ahead of the game. :)]
« Last Edit: January 12, 2012, 03:23:42 AM by Geraint »

Offline Vekseid

Re: New Message Issue
« Reply #20 on: January 12, 2012, 04:13:07 AM »
It won't be browser dependent, or (typically) be helped by fixing your clock or cache. It basically happens when the server forgets how to count, or potentially APC is caching things too aggressively server side. It -should- get resolved when someone sends you a PM, but that doesn't always work. If it really bugs someone I can go kill it in the database manually.

Offline lollipop

Re: New Message Issue
« Reply #21 on: January 12, 2012, 02:59:17 PM »
It is terribly annoying. However, I wouldn't think it is that big of a deal for the time being. Especially if you're still working on all the other things.

~nods~

Offline Wistful DreamTopic starter

  • ✧ ~ ✦ ~ Bright Star ~ ✦ ~ ✧ ☾ A Dragon's Mariposa ☽ ~ * ~ A Captain's Princess ~ * ~ An Imp's Vixen
  • Dame
  • Carnite
  • *
  • Join Date: May 2008
  • Location: The Beast's Castle
  • Gender: Female
  • I know my value.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: New Message Issue
« Reply #22 on: January 13, 2012, 01:53:12 PM »
Ah well no big, I was just wondering if it was something particular to me.

Offline Geraint

  • Propigator of Plot Bunnies, RomanceCrack Dealer and Sireneous Wayword Muse Also Accused Plot Demon Breeder of Plotweilers ...
  • Knight
  • Enchanter
  • *
  • Join Date: Mar 2011
  • Location: Someplace Historical, Hysterical, or Fantastic
  • Gender: Male
  • "There's no rush...but I can't wait."
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: New Message Issue
« Reply #23 on: January 14, 2012, 04:35:09 AM »
It's an annoyance not that big an issue for me.  It goes away at about the same time as the inbox number, and it does come up more reliably than the popups.

Offline Haibane

Re: New Message Issue
« Reply #24 on: January 14, 2012, 07:35:35 AM »
I thought this was a well-know problem that has been going on for ages, a year at least. It affects me most days. I know I saw an explanation from a staff member at some point and I think its a failing of the site code but fixing it is low priority.