You are either not logged in or not registered with our community. Click here to register.
 
December 10, 2016, 08:54:41 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: E running slow......  (Read 7054 times)

0 Members and 1 Guest are viewing this topic.

Offline Saerrael

  • ~~~Seraph ; In love~~~ Do you like what you see? Let me entertain ya ’till you scream.
  • Champion
  • Carnite
  • *
  • Join Date: Aug 2009
  • Location: You don't know how you took it You just know what you got Oh Lordy you've been stealing from the thieves And you got caught
  • Gender: Male
  • Hold me, thrill me, kiss me, kill me.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: E running slow......
« Reply #100 on: February 16, 2012, 10:15:50 PM »
Thought I'd mention I just had a time out on Elliquiy (nowhere else). Was able to fix it by tossing cache and cookies, so it was probably just me in some or the other way, but I thought I'd mention it anyway.

Offline Samael

  • † My heart is dead, it's way past beating †
  • Lord
  • Seducer
  • *
  • Join Date: Oct 2008
  • Location: ¥ At the edge of the city of forever ¥
  • Gender: Male
  • ‡ Hündlekätzle Jäger ‡
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: E running slow......
« Reply #101 on: February 23, 2012, 12:39:39 AM »
Not sure if this is part of the problem, but, opening PMs usually takes about 5 minutes for me, and it makes my browser slow down to crawl when it actually happens. I don't have the problems anywhere else, and E itself runs fast like always. Just thought it worth mentioning.

Offline Vekseid

Re: E running slow......
« Reply #102 on: February 23, 2012, 01:45:54 AM »
...five minutes?

Offline Samael

  • † My heart is dead, it's way past beating †
  • Lord
  • Seducer
  • *
  • Join Date: Oct 2008
  • Location: ¥ At the edge of the city of forever ¥
  • Gender: Male
  • ‡ Hündlekätzle Jäger ‡
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: E running slow......
« Reply #103 on: February 23, 2012, 02:15:44 AM »
...five minutes?
It probably just feels that way.
It's kind of weird.

I usually just open PM's in another tab, so I can continue to post on E itself instead of having to wait for it to open.

Actually, I should time it some time, although gonna go ahead and try what Saerra said to see if that helps.

Offline Vekseid

Re: E running slow......
« Reply #104 on: February 23, 2012, 03:50:26 AM »
It only takes about ten seconds for me.

If you have a lot of PMs, yes, it's going to take awhile. This isn't something I can fix in SMF, it's a function of how SMF - and most forum software - works when it gets into the multi-million PM range (though I have seen worse... MyBB : /).

The new CMS addresses this by changing how PMs work rather radically.

Offline Samael

  • † My heart is dead, it's way past beating †
  • Lord
  • Seducer
  • *
  • Join Date: Oct 2008
  • Location: ¥ At the edge of the city of forever ¥
  • Gender: Male
  • ‡ Hündlekätzle Jäger ‡
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: E running slow......
« Reply #105 on: February 23, 2012, 05:25:02 AM »
Sorry to only come back to this now.
I went through the browser, flushed my cookies and my cache, and after that the PMs open at normal speed again.

So, I guess it may actually have something to do with the browser (Firefox) and less with E.
At least it seems to hint towards that?
I don't really know much about browser architecture and how it interacts with websites, unfortunately, but I think it means it's on my end.

Thank you though for helping, Vek, I appreciate that :)

Offline Saerrael

  • ~~~Seraph ; In love~~~ Do you like what you see? Let me entertain ya ’till you scream.
  • Champion
  • Carnite
  • *
  • Join Date: Aug 2009
  • Location: You don't know how you took it You just know what you got Oh Lordy you've been stealing from the thieves And you got caught
  • Gender: Male
  • Hold me, thrill me, kiss me, kill me.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: E running slow......
« Reply #106 on: April 18, 2012, 08:16:54 PM »
E's running slow for me at the moment. I've cleaned with CCleaner and am not experiencing lag on other websites (that are happily running alongside of E right now).

I think it might have been my IP. I have no problems tonight.
« Last Edit: April 19, 2012, 10:39:17 PM by Saerra »