You are either not logged in or not registered with our community. Click here to register.
 
December 08, 2016, 08:14:15 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Autorun issue  (Read 311 times)

0 Members and 1 Guest are viewing this topic.

Offline LiliasTopic starter

Autorun issue
« on: January 07, 2012, 12:57:18 PM »
I have recently bought myself a 1TB portable hard drive, and while I'm revelling at all the storage space, my antivirus (Avira) seems less than happy, and it has disabled the autorun function without as much as by your leave.

Anyone savvy on how to convince Avira that yes, I do want that humongous thing to run as soon as it's plugged in?

Offline Shiny

Re: Autorun issue
« Reply #1 on: January 07, 2012, 01:24:01 PM »
Someone asking to disable the autostart-off on the avira forum.

First reply seems to be correct and quite good in explaining the possible repercussions. Go to Configuration>Expert Mode>Guard>Action for concerning files>Block auto start function, untick box. That should do it.


Offline LiliasTopic starter

Re: Autorun issue
« Reply #2 on: January 07, 2012, 01:37:42 PM »
It did! ;D Interestingly, the note on the particular function mentions blocking all connected media, including memory sticks - with which I'd never had the issue before.

Thanks bunches!