You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 01:39:30 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: ON&OFFs bug?  (Read 435 times)

0 Members and 1 Guest are viewing this topic.

Offline ileanaTopic starter

ON&OFFs bug?
« on: January 06, 2012, 06:46:05 PM »
Hello,
I was filling out my on and offs yesterday and most of it is clearly visible for others. But the first two checkboxes are not reflected in my on and offs although I made choices. For reference and easier to understand.. these are the boxes with the preferences:





And this is what others see:

Do I have to check anything in any setting so it becomes visible or is it a bug? I see it working for others so I am wondering.

Ileana


Offline Lord Drake

Re: ON&OFFs bug?
« Reply #1 on: January 06, 2012, 06:57:27 PM »
You see that if you click on the " my role play preferences" under your avatar. Clicking on the "on & offs" tag at the top of the screen will take you to the page used to modify your on-offs and the "characters I play" banner is not there.

Offline ileanaTopic starter

Re: ON&OFFs bug?
« Reply #2 on: January 06, 2012, 07:10:06 PM »
The second picture I posted was from the player search not the "On and off" button up top. When i click on the link next to my post "My role play preferences" i get this. still not showing up though:



Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: ON&OFFs bug?
« Reply #3 on: January 06, 2012, 07:15:55 PM »
I think it doesn't show because you are giving the matrix contradictory information.

- You state that you -only- play Male Characters that are attracted to Males and at the same time that your Female and Neuter chars are Switches or Not participating in D/s.

Otherwise I'd check if you have javascript proper and enabled and/or try a different browser and/or clear Elliquiy cookies.

Offline ileanaTopic starter

Re: ON&OFFs bug?
« Reply #4 on: January 06, 2012, 07:20:00 PM »
I think I am confused.
I thought that it says that I play female submissive and non D/s and neutral submissive and non D/s characters that (in the second box) are attracted to men.. if it does not say that I have to check that again.

Offline ileanaTopic starter

Re: ON&OFFs bug?
« Reply #5 on: January 06, 2012, 07:23:29 PM »
*facepalms again* Thanks. I got the first Table right but in the second I was blind and did not see the first row where it wants to know my gender.


Thank you :D

Offline jouzinka

  • Elf Guardian of the Blind Unbowed,Unbent,Unbroken. Law, Hr nn, dollen i Rw
  • Lady
  • Addict
  • *
  • Join Date: Nov 2008
  • Location: Surely wielding my mad makeup skillz somewhere
  • Gender: Female
  • The E mantra: Sip, swallow, scroll, sip, swallow..
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: ON&OFFs bug?
« Reply #6 on: January 06, 2012, 07:26:37 PM »
You are welcome. ;) Glad you figured it out in the end. I know I gawked at it myself the first time I saw it. ;)