You are either not logged in or not registered with our community. Click here to register.
October 22, 2016, 08:31:30 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

The Elliquian Herald & Post
October & November 2016

Wiki Blogs Dicebot

Author Topic: Request for help setting up wireless router and new internet account.....  (Read 616 times)

0 Members and 1 Guest are viewing this topic.

Offline AemirysTopic starter


As the topic suggests I am putting my hand up and asking for any assistance or guidance anyone might be prepared to offer me in setting up a wireless router and new internet connection.

Any advice is welcome.

Thank you, Aemirys.

Offline Vekseid

Are there any more specific questions you have, like what things mean and so on?

Usually, you set up wireless security, choose WPA-PSK or WPA2, pick a passphrase, and go.

Offline AemirysTopic starter

Hey Vekseid!

Yeah I've done that....

It's a Netgear DGN-1000 router.... if that helps you at all.

I'm not getting the DSL or WPS light  Just power and wireless. And ethernet.

I've been using a mobile broadband account up until this point.... do I need to disconnect and remove it from my system at all?

I've followed the intructions, which have been set out so that even I can understand them.

I've gone through the sets for configuring the modem ----

Ok I think I might need to retrace my steps a little, I don't think I gave it enough time before logging back into the modem to configure the wireless connection.

I'll go through those steps again and see if I have any more luck.

Just out of curiosity are there any particular steps I need to take between finishing configuration and unplugging the network cable and then attempting to connect to the wireless connection?

I have this horrible gut feeling something might be wrong with the phone line.... this is the first time I've connected a landline since moving in!

And thank you..... again!!

Offline AemirysTopic starter

I just checked the landline and I'm not getting a dial tone......

My memory is so terrible I can't remember if I had one originally.

Offline Vekseid

Erf, sorry for missing this.

You don't have internet access through this thing, then?

Offline AemirysTopic starter

Turns out there is a problem with the physical line.

In the process of having that sorted out now.

They seem to be taking their sweet time about it!!

Offline AemirysTopic starter

Just to tie things up.

There was indeed a problem with the physical line and it's finally been sorted out!

woot woot!

Offline Vekseid

Re: Request for help setting up wireless router and new internet account.....
« Reply #7 on: February 05, 2012, 10:49:08 AM »
Hooray! : )