You are either not logged in or not registered with our community. Click here to register.
 
December 05, 2016, 08:43:40 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Preview post adds url tag to img?  (Read 4156 times)

0 Members and 1 Guest are viewing this topic.

Offline alxnjsh

Re: Preview post adds url tag to img?
« Reply #25 on: December 22, 2011, 02:54:38 PM »
I discovered that this happens to me when I paste the address to the image and don't take out any spaces before or after the address. Elliquiy seems to interpret this as a link rather than an image tag and adds the appropriate link code.

Offline Haibane

Re: Preview post adds url tag to img?
« Reply #26 on: December 22, 2011, 03:52:50 PM »
I was about to say that is not the case for me and that I have a section of code I use as a header in all my game posts in one group game that I just copy/paste into the window. I just checked my piece of bbcode and as you say it does in fact have a space in before the "http", however, strangely, sometimes it works, other times it doesn't.

Offline alxnjsh

Re: Preview post adds url tag to img?
« Reply #27 on: December 22, 2011, 07:05:40 PM »
I was about to say that is not the case for me and that I have a section of code I use as a header in all my game posts in one group game that I just copy/paste into the window. I just checked my piece of bbcode and as you say it does in fact have a space in before the "http", however, strangely, sometimes it works, other times it doesn't.

Yes, I've found this to be true. It seems apparently random. Sometimes when I paste it adds a space and sometimes it doesn't.

Offline Haibane

Re: Preview post adds url tag to img?
« Reply #28 on: December 23, 2011, 11:35:01 AM »
So as its an inconsistent error, what could be causing it?

Offline Saffron

  • ღ Your Designer Drug ღ Myobi's Hither and Thither Girl ღ
  • Dame
  • Addict
  • *
  • Join Date: Dec 2008
  • Location: ღ I would have you, right here on this desk, until you begged for mercy twice. ღ
  • Gender: Female
  • ღ Twice. ღ
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Preview post adds url tag to img?
« Reply #29 on: December 23, 2011, 12:48:59 PM »
It may be a browser specific issues. I use Chrome and haven't run into it.

Offline alxnjsh

Re: Preview post adds url tag to img?
« Reply #30 on: December 23, 2011, 02:17:45 PM »
It may be a browser specific issues. I use Chrome and haven't run into it.

I've used all the browsers (save for Safari) and it's happened in all of them to me.