You are either not logged in or not registered with our community. Click here to register.
 
December 06, 2016, 10:11:27 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: I'm hoping there's an easy fix  (Read 1216 times)

0 Members and 1 Guest are viewing this topic.

Offline AriabellaTopic starter

I'm hoping there's an easy fix
« on: December 05, 2007, 08:16:21 PM »
I just had to reboot because firefox stopped working and wouldn't load. Now that's working but when I go in my files, my view and right click options won't show unless I scroll down it. How do I fix? Very irritating.

Offline Vekseid

Re: I'm hoping there's an easy fix
« Reply #1 on: December 05, 2007, 08:43:48 PM »
In Windows Explorer, Firefox or 'My Computer'?

Which version of Windows are you running?

Offline AriabellaTopic starter

Re: I'm hoping there's an easy fix
« Reply #2 on: December 05, 2007, 08:44:55 PM »
XP, Windows Explorer in My Computer. Both from my documents and my external hard drive. The same tool bar works fine in Microsoft Word, I checked it.

Offline Vekseid

Re: I'm hoping there's an easy fix
« Reply #3 on: December 05, 2007, 09:27:34 PM »
Still not entirely sure what you mean.

Use alt+print screen to take a screen shot, paste it into Paint and upload it somewhere?

Offline AriabellaTopic starter

Re: I'm hoping there's an easy fix
« Reply #4 on: December 05, 2007, 09:31:37 PM »
It doesn't show when I do that. Let's see if I can explain it better. I'm in a folder, say, my documents. And I want to look in my pictures. I click on view and there should be a list of options....3 toolbars, view as filmstrip, thumbnails, icons, list or details and how I want them displayed...name, type, modified, then refresh. When I click on that I get basically a see-through window, but if I scroll down as if I'm highlighting, they show up.

Offline Vekseid

Re: I'm hoping there's an easy fix
« Reply #5 on: December 05, 2007, 10:02:57 PM »
http://support.microsoft.com/kb/555130

That should reset your toolbars to their default state.

Offline AriabellaTopic starter

Re: I'm hoping there's an easy fix
« Reply #6 on: December 05, 2007, 10:58:50 PM »
So since I got disconnected like five times in the past hour and a half from the internet and everything seemed slow when it was connected, I rebooted and the stupid things are working now. I called my ISP who had me connect to two websites, didn't seem overly concerned over how long it took, then said, "You're connected. Big help, eh? But since I rebooted, it seems faster as well. But I did bookmark that site just in case, I've had a number of online friends have trouble with missing toolbars and stuff lately.

Offline Far eyes

Re: I'm hoping there's an easy fix
« Reply #7 on: December 05, 2007, 11:43:43 PM »
Hmm do you have any other oddities with graphical issues?

I would suggest running Ad Aware witch you can get for free if I remember correctly. And an antivirus although you probably already did that, maybe tray going to safe mode and running the antivirus then

Other then that maybe re installing FireFox as a last option.

If you are some what familiar with the workings of your PC you could look up if something is running in the background that should not be

Offline AriabellaTopic starter

Re: I'm hoping there's an easy fix
« Reply #8 on: December 06, 2007, 09:00:18 PM »
I think I figured out why it was so slow and cutting off...AOL was trying to connect for some reason, so it's now blocked via the security set up from Verizon.

Offline Vekseid

Re: I'm hoping there's an easy fix
« Reply #9 on: December 06, 2007, 09:08:57 PM »
Best to remove AOL entirely.

Offline AriabellaTopic starter

Re: I'm hoping there's an easy fix
« Reply #10 on: December 06, 2007, 09:15:42 PM »
I may as well. When I was using dial up, it said something was corrupt in it anyway and I needed to reinstall. Which really makes me wonder why and how it was trying to connect.

Offline Keiro

Re: I'm hoping there's an easy fix
« Reply #11 on: December 26, 2007, 02:52:44 AM »
AH! AOHELL!

We must destroy!

>_>...<_<..

No more performance issues, I hope?

Offline AriabellaTopic starter

Re: I'm hoping there's an easy fix
« Reply #12 on: December 26, 2007, 08:28:33 AM »
Had some weird stuff last week, but that seems to have cleared up.