You are either not logged in or not registered with our community. Click here to register.
October 21, 2016, 09:58:08 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Wiki Blogs Dicebot

Author Topic: Buddy problem  (Read 500 times)

0 Members and 1 Guest are viewing this topic.

Offline Lord DrakeTopic starter

Buddy problem
« on: September 22, 2011, 06:58:36 AM »
Suddenly the function add to/remove from buddy list is not working anymore for me... is it true for other people, too??

Offline Lord DrakeTopic starter

Re: Buddy problem
« Reply #1 on: September 22, 2011, 07:05:07 AM »
Okay it is not that... it is something different since the changes I made are now operative. But it seems that if I make a change of some kind, it is implemented after some seconds instead than immediately.


Offline lollipop

Re: Buddy problem
« Reply #2 on: September 22, 2011, 10:56:37 AM »
I've had the same thing happen too. My changes don't take effect until several seconds later. Oddly though, it's only happened a few times and then things go right back to normal.

Offline Haibane

Re: Buddy problem
« Reply #3 on: September 24, 2011, 07:23:50 AM »
That sounds like a site traffic or bandwidth problem. As long as the changes implement correctly and nothing really wrong is going on I think it would be best to try and soldier on with that delay. Unless Veks can understand just why its doing it and fix it.