You are either not logged in or not registered with our community. Click here to register.
 
December 09, 2016, 03:25:03 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Display Issues  (Read 1226 times)

0 Members and 1 Guest are viewing this topic.

Offline Lord MayerlingTopic starter

Display Issues
« on: June 12, 2011, 08:04:17 AM »
For the first time ever on E, I am having issues with how the pages display in my browser. The main issue is the posting action. The text box doesn't close on the right, so the text doesn't wrap. My typing is displayed as a continuous line, and no scroll bar appears so I can't get back over to the left to see anything, or press any buttons. I'm using IE8, but I always have before, and not had this problem until today. Please note, using a different browser is not a viable solution for me.

Online Mithlomwen

  • ~ E's resident kilt inspector ~ ~ Atropos ~
  • Goddess
  • Carnite
  • *
  • Join Date: Oct 2008
  • Location: Somewhere between the dark and the light...
  • Gender: Female
  • ~ Thunder only happens when it's raining.... ~
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Display Issues
« Reply #1 on: June 12, 2011, 08:07:46 AM »
I'm having the same problem. 

Offline Caeli

Re: Display Issues
« Reply #2 on: June 12, 2011, 08:09:35 AM »
I believe this has something to do with the update. If I'm not mistaken, Vekseid was already notified about this problem, so hopefully a fix will be soon in the making. :)

Offline Administrator

Re: Display Issues
« Reply #3 on: June 12, 2011, 08:13:59 AM »
It's a css issue. Unfortunately I baked the previous css for some nice efficiency gains, so it will take a bit for me to straighten things out, as I didn't do it 'properly' last time so there's a lot of code I need to reapply. And then the host decided to have an outage so I was out for an hour and a half. So glad that didn't happen in the middle of the update : /

Am working on it now.

Offline Lord MayerlingTopic starter

Re: Display Issues
« Reply #4 on: June 12, 2011, 08:16:50 AM »
Much thanks!

Offline Elina

  • How am I supposed to breathe? I try to relax. I touch your still frame, so I can watch you closer and study the ways I believe I belong to you.
  • Dame
  • Carnite
  • *
  • Join Date: May 2010
  • Location: Entangled
  • Gender: Female
  • I'm drinking what used to be sin.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Display Issues
« Reply #5 on: June 12, 2011, 08:19:26 AM »
Just in case it's relevant, mine's on Firefox.

Offline Vekseid

Re: Display Issues
« Reply #6 on: June 12, 2011, 09:09:08 AM »
Shift + reload or otherwise clear your cache if it isn't fixed for you.

Online Oreo

Re: Display Issues
« Reply #7 on: June 12, 2011, 09:38:40 AM »
Veks, cleaning the cache fixed the quick reply window for me, but there is still a right to left scroll bar at the bottom of the page and the Reply Text Window is still open on the right.

Offline Izzy1337

  • ~Dad_Savage's Princess~ ~Camille's Izzykins~ ~One of Mordred's Donors~ ~Patron Sinner of Shy Girls with Wild Sides~
  • Dame
  • Bacchae
  • *
  • Join Date: Jun 2011
  • Location: Trapped inside my own mind; waiting for a rescue.
  • Gender: Female
  • I wear Insanity's collar
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Display Issues
« Reply #8 on: June 12, 2011, 12:07:07 PM »
hi, i'm new, mine is also broken and i dunno what clearing the cache means or how to do it. is it the link at the top of the page that says clear elliquiy cookies, or something different? any help is greatly appreciated, tyvm!

Offline Elina

  • How am I supposed to breathe? I try to relax. I touch your still frame, so I can watch you closer and study the ways I believe I belong to you.
  • Dame
  • Carnite
  • *
  • Join Date: May 2010
  • Location: Entangled
  • Gender: Female
  • I'm drinking what used to be sin.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Display Issues
« Reply #9 on: June 12, 2011, 12:12:19 PM »
Izzy, try shift + refresh.  That worked for me.

Offline Lilias

Re: Display Issues
« Reply #10 on: June 12, 2011, 12:15:16 PM »
I'm fine on Firefox 3.6.17, and clearing the cache fixed the issue on Chrome as well.

Offline Izzy1337

  • ~Dad_Savage's Princess~ ~Camille's Izzykins~ ~One of Mordred's Donors~ ~Patron Sinner of Shy Girls with Wild Sides~
  • Dame
  • Bacchae
  • *
  • Join Date: Jun 2011
  • Location: Trapped inside my own mind; waiting for a rescue.
  • Gender: Female
  • I wear Insanity's collar
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Display Issues
« Reply #11 on: June 12, 2011, 12:24:59 PM »
The shift+refresh seemed to have worked on posts(ie-here), but not for my on/off thingy...

Online Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Display Issues
« Reply #12 on: June 12, 2011, 12:34:49 PM »
Same here - worked for the standard posting window, but my 'Roleplaying Preferences' screen is still in need of a word-wrap.

Online ReijiTabibito

  • Gatecrasher
  • Lord
  • Addict
  • *
  • Join Date: Jun 2009
  • Location: Titanian Autonomous University, Gate Studies Dept.
  • Gender: Male
  • There cannot be another Fall.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 2
Re: Display Issues
« Reply #13 on: June 12, 2011, 12:36:31 PM »
Posting Window is still broken for me.  And I've clicked the link to clear cookies twice as well as done the shift+refresh trick.

EDIT:  It's fixed now.  Not really sure what I did.
« Last Edit: June 12, 2011, 12:40:08 PM by ReijiTabibito »

Offline Vekseid

Re: Display Issues
« Reply #14 on: June 12, 2011, 06:09:08 PM »
Clear cache if shift+refresh doesn't work. Clearing cookies won't help with this.

Online Flower

  • Rumplestiltskin ❀❀Bunny Goddess❀❀ ♥♥Search Mistress♥♥ ❀❀Introvert ❀❀
  • Lady Mentor
  • Addict
  • *
  • Join Date: Nov 2010
  • Location: Into The Woods
  • Gender: Female
  • The blood of the stars flowed in her veins.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 1
Re: Display Issues
« Reply #15 on: June 12, 2011, 07:30:52 PM »
Yay, it worked!  :-)

Offline Zakharra

Re: Display Issues
« Reply #16 on: June 13, 2011, 04:18:07 PM »
Shift + reload or otherwise clear your cache if it isn't fixed for you.

 This is going to sound stupid but...  How do you Shift+ Refresh, and find the cache?

Online Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Display Issues
« Reply #17 on: June 13, 2011, 04:34:30 PM »
Somewhere on your browser toolbar is a button for reloading the page.  Hold the shift-key and click it.  See if that works first.  As far as clearing the cache, what browser are you using?

Offline Zakharra

Re: Display Issues
« Reply #18 on: June 15, 2011, 12:43:48 PM »
 Firefox.  I just tried the shift-click and  it didn't work.

Online Oniya

  • StoreHouse of Useless Trivia
  • Oracle
  • Carnite
  • *
  • Join Date: Sep 2008
  • Location: Just bouncing through. Hi! City of Roses, Pennsylvania
  • Gender: Female
  • One bad Motokifuka. Also cute and FLUFFY!
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 3
Re: Display Issues
« Reply #19 on: June 15, 2011, 12:49:57 PM »
Okay - clearing the cache is called 'Clearing recent history' on the Fire side.  It's located under Tools on your menu bar in 4.0.1.  If you can't find it there, look under Tools, Options, and Privacy.

Offline Zakharra

Re: Display Issues
« Reply #20 on: June 15, 2011, 02:55:51 PM »
 Yup, that seems to have worked.  :)

Offline Zaphod

Re: Display Issues
« Reply #21 on: June 26, 2011, 08:14:45 AM »
Hi,

I am having some display issues while browsing E on my BlackBerry Bold.

Certain sections of the forum like the Storytelling section display perfectly like they do on my laptop browser. But PMs and Light Human sections don't. The profile info takes up half the screen which leaves only half the screen for the post. Only 5 words of the post display in a line and I have to scroll endlessly.

Is there a way to fix this?

Offline Vekseid

Re: Display Issues
« Reply #22 on: June 26, 2011, 05:52:24 PM »
Are you using the Wap2 version or?

Offline Zaphod

Re: Display Issues
« Reply #23 on: June 27, 2011, 06:55:50 AM »
I am using the full version, not WAP2. This board displays perfectly. So does the Sent Items in PM. But the Inbox has a weird alignment. Can it be a TCP issue on my network?