You are either not logged in or not registered with our community. Click here to register.
 
December 03, 2016, 01:54:09 PM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Cable Modem/Router Help?  (Read 807 times)

0 Members and 1 Guest are viewing this topic.

Online GnothiSeautonTopic starter

  • The Baddest Bitch in All the Realm. Mother of The Bieber. Defender of the Brotherfucking Faith. Captain of the Raven. Queen of Gilea. Lover of all things Kenneth Parcell and Lucielle Bluth.
  • Lady
  • Addict
  • *
  • Join Date: May 2009
  • Location: Cloud Cuckoo Land by day, Isle of the Damned by night, Church of the Sacred Union every Sunday
  • Gender: Female
  • "Illiteracy?!? What does that word even mean?"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Cable Modem/Router Help?
« on: June 02, 2011, 02:28:15 PM »
I recently/still am moving into a new townhouse and I am having a real pain in the ass problem with my wireless router. 

It's a cable hook-up, Motorola Surfboard SBG901.  I can get internet through it via Ethernet, but the wireless light on the box isn't solid green like the rest of the lights (Power, Recieve, Send, Online).  For a while it was solid amber, but now it's flashing between green and amber.  I have the WPA PSK, and every time I try to connect to the listed network on my computer, there's nothing at all.  It just won't connect to the wireless.  With ethernet, I can get on, but for some reason I'm having a real hard time with cookies.

Any idea what to do?

Offline Vekseid

Re: Cable Modem/Router Help?
« Reply #1 on: June 02, 2011, 03:25:30 PM »
Do you see the wireless network, and it just not connect, or is it not listed?

Online GnothiSeautonTopic starter

  • The Baddest Bitch in All the Realm. Mother of The Bieber. Defender of the Brotherfucking Faith. Captain of the Raven. Queen of Gilea. Lover of all things Kenneth Parcell and Lucielle Bluth.
  • Lady
  • Addict
  • *
  • Join Date: May 2009
  • Location: Cloud Cuckoo Land by day, Isle of the Damned by night, Church of the Sacred Union every Sunday
  • Gender: Female
  • "Illiteracy?!? What does that word even mean?"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Cable Modem/Router Help?
« Reply #2 on: June 02, 2011, 03:37:48 PM »
I got it working on my computer now (for the time being) and on my iPod, but for the main family computer, it's not working.  The network name is showing up on the computer, and it will connect but only for a few seconds before losing the connection.  I'm thinking it's her computer and Windows Vista, but I'm not entirely sure. 

Offline Vekseid

Re: Cable Modem/Router Help?
« Reply #3 on: June 05, 2011, 08:43:49 AM »
I got it working on my computer now (for the time being) and on my iPod, but for the main family computer, it's not working.  The network name is showing up on the computer, and it will connect but only for a few seconds before losing the connection.  I'm thinking it's her computer and Windows Vista, but I'm not entirely sure.

How strong is the signal?

It could be the wireless card on the computer being picky.

Online GnothiSeautonTopic starter

  • The Baddest Bitch in All the Realm. Mother of The Bieber. Defender of the Brotherfucking Faith. Captain of the Raven. Queen of Gilea. Lover of all things Kenneth Parcell and Lucielle Bluth.
  • Lady
  • Addict
  • *
  • Join Date: May 2009
  • Location: Cloud Cuckoo Land by day, Isle of the Damned by night, Church of the Sacred Union every Sunday
  • Gender: Female
  • "Illiteracy?!? What does that word even mean?"
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 6
Re: Cable Modem/Router Help?
« Reply #4 on: June 05, 2011, 10:34:39 PM »
How strong is the signal?

It could be the wireless card on the computer being picky.

I have no idea what it is.  It says that it's a very good signal, but even when the ethernet cable is plugged in, the computer will lose it's connection and have to be reset.  It's not a router problem, I think, but more of a computer issue with that router.  For now I just ended up switching the routers with the one that was leased with the installation and using that one on the main family computer.  So far I haven't heard any complaints, so it should be normal again.