You are either not logged in or not registered with our community. Click here to register.
 
December 04, 2016, 12:26:36 AM

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Click here if you are having problems.
Default Wide Screen Beige Lilac Rainbow Black & Blue October Send us your theme!

Hark!  The Herald!
Holiday Issue 2016

Wiki Blogs Dicebot

Author Topic: Links and Pictures, Help Please :]  (Read 687 times)

0 Members and 1 Guest are viewing this topic.

Offline imaginationpenTopic starter

Links and Pictures, Help Please :]
« on: April 17, 2011, 05:04:27 PM »
Hello there. I've been trying to personalize my profile.

I wanted to add a few pictures to my profile. Nothing extreme, just a picture of a bunny. However, when I hit the picture of Mona Lisa and this pops up: [img] thing, and I put the link in between them. The only thing that shows up is a white box with a red X. Now, I've tried using different pictures, even went from the bunny to stars, to etc. etc.  I've been using the link that says "direct link" to insert between the [img] thing . I have also tried using the IMG code directly from photobucket. Neither have worked. What am I doing wrong?
*** I know I have to close the image box thing, but it won't show the graphic if I don't type it how I did.

Also, I have wanted to post a link to a thread of mine. I wanted to do it by saying, for example:
M/M Roleplay (and when you click on M/M Roleplay, it'll send you to the link).
Instead I can't figure out how to make the words I want them to click on be the link... and I've just put the link below the words. I'd like to know How to do that? It'll be nice to say click 'here' (and then, they click there to go to a certain thread or whatever).

I'd really appreciate help with this!  Thank you, in advance.

Offline Lord Drake

Re: Links and Pictures, Help Please :]
« Reply #1 on: April 17, 2011, 05:17:52 PM »
If you are adding pictures to your signature, they must be uploaded to Elliquiy's wiki to show up. Any other place won't work.

To create "clickable link words" you have to use the url function - for example - this way

Code: [Select]
[url=http://elliquiy.com/forums/index.php?action=profile;u=24464]imaginationpen's profile[/url]
to obtain

imaginationpen's profile

Hope this helps!

Offline imaginationpenTopic starter

Re: Links and Pictures, Help Please :]
« Reply #2 on: April 17, 2011, 05:44:56 PM »
Oh, yes. Thank you very much Lord Drake. This will help me a lot in future endeavours.  :-)

Offline Dim Hon

  • The Horrible, Lovely Thing || The Sorcerer's Familiar || Not This || Sinners' Nadir || Desire of the Endless || More Dark In Me Than Bones || St. Fucking
  • Oracle
  • Carnite
  • *
  • Join Date: Dec 2008
  • Location: ne invoces expellere non possis
  • The Aforementioned Darkness
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 19
Re: Links and Pictures, Help Please :]
« Reply #3 on: April 17, 2011, 05:45:36 PM »

Offline imaginationpenTopic starter

Re: Links and Pictures, Help Please :]
« Reply #4 on: April 17, 2011, 06:09:00 PM »
Thanks Eden! It is awesome!  :P

Offline gaggedLouise

  • Quim Queen | Collaborative juicy writer
  • Champion
  • Enchanter
  • *
  • Join Date: Jan 2011
  • Location: Scandinavia
  • Gender: Female
  • Bound, gagged and unarmed but still dangerous.
  • My Role Play Preferences
  • View My Rolls
  • Referrals: 0
Re: Links and Pictures, Help Please :]
« Reply #5 on: April 20, 2011, 09:20:00 PM »
I'm having trouble with pictures too, not on the profile but in ordinary threads. Tried to add an image link to a characters thread, with the picture hosted on an outside picture sharing site. Despite using the [*img]-url-[/*img] method (the asterisques were not included but without them what I'm talking about doesn't even show up in this post) nothing shows up; I get a blank or (in IE 8) an empty box with a placeholder x in it.

The same thing happened when I tried to post a few pictures on the hot pictures/art board. No idea why, I don't think its' the markup code itself being used incorrectly.
« Last Edit: April 20, 2011, 09:23:22 PM by gaggedLouise »

Offline Caeli

Re: Links and Pictures, Help Please :]
« Reply #6 on: April 21, 2011, 04:21:16 AM »
Some sites don't allow hotlinking. If you want to share pictures, it is generally recommended that you do so with our Wiki (for erotic images) or with your own Photobucket account.

Offline imaginationpenTopic starter

Re: Links and Pictures, Help Please :]
« Reply #7 on: April 21, 2011, 05:44:01 AM »
The images that I have tried to link to my profile have been from my own personal photobucket account. Could it be a setting that I have turned on, in my account?